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Login
1. Open a web browser.
2. Type the SharePoint address into the browser address field and press <Enter>
https://privateers.uno.edu:44300/default.aspx or follow the instructions below.
3. If you have problems accessing sharepoint contact the Helpdesk at
(504) 280- HELP (4357).

Select the “Current
Students” link from the
UNO Home Page.

Select the “PrivateersSharePoint for Students” link.
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1. Enter your full UNO email address into
to the user name field.
2. The password is the same as your email,
blackboard and WebSTAR password.
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What is SharePoint?
 SharePoint is a content and document management system that allows students, faculty and
staff to store information online so it can be easily accessed from home or at The University.
How can I use SharePoint as a Student?




Store documents and access the files via the Internet using a browser, such as Internet
Explorer(Works best with IE), Firefox or Safari. Students are allowed 100 megabytes of total
data storage on their SharePoint My Site.
Organize files in document libraries

Can I use SharePoint as a backup?
 It is a good practice to keep backup copies of all important documents and files in more
than one location. Store your documents in at least two places.
Why Should I use SharePoint?
 Easy Access to files via internet access
 Don’t have to worry about lost or stolen flash drives or damaged disc.
 Create Blogs and Wikis for Group Projects
 Create your own discussion boards
 Streamline all documents in one central location
Trusted Sites
Make sure you add SharePoint as a “trusted sites” in Internet Explorer, click “Tools” and then select
“Internet Options” Click the “Security” tab. Click on “Trusted Sites” and then click on the “Sites”
button. Cut and paste http://privateers.uno.edu into the “Add this Web site to the zone” box and
then click the “Add” button. Then click “OK” to close th open dialog box.
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Introduction to My Site
My Site is a personal site that gives you a central location to manage and store your documents,
content, links and contacts. My Site serves as a point of contact for other users in your organization
to find information about you and your skills and interests.
By default, you’re my Site includes two parts: a personal site called My Home and a public profile
page called My Profile.
You are the administrator of the personal site, which starts with a private home page. My Site is
similar to having your own personal space on face book. You can create document libraries and
picture libraries, calendars, surveys, tasks, and other SharePoint lists. You can create other pages on
your personal site and provide links to those pages by using your public home page. Any of the
documents and lists that you create in your personal site can be shared with other people on campus
or vied only by you.
Uploading Documents into a Document Library
 Students can upload existing files directly into a document library or organize subfolders.
 If you decide to organize your files in a document library, click the New Folder button, enter
a Name for the folder, and click the Save and Close button. If you do not want to create a
folder, click the Upload Document button, browse to locate the file, select the file and
click Save and Close.

Make the most of your calendar
Find the built-in calendar
To access the calendar, click Calendar on the Quick Launch of your Departments SharePoint.
If you don't see the calendar on the Quick Launch, there are several other options:
Click View All Site Content on the Quick Launch and click Calendar under Lists.
Create your own calendar (see the link to the course on this subject.)

Get around in the calendar
Use the buttons to look at a day, a week, or a month at a time.
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Use the arrows to move from month to month, week to week, or day to day.

To quickly move to different years or months, use the small calendar above the Quick Launch.

Enter an item
From the calendar, on the New menu
, click the arrow, and then click New Item. If you
want to create a recurring entry, set the item's recurrence pattern.

Edit or delete an item
1. Click the item in the calendar to open its form.
2. At the top of the form, click Edit Item or Delete Item.

Send a link to others
You'll see the URL for the calendar at the top of your Web browser in the address bar. You can
copy this URL and paste it into an e-mail message. Or, if you're using Windows® Internet
Explorer®, an easy way to send the link is to follow these steps:
1. In Internet Explorer, click the File menu.
2. Point to Send and click Link by E-mail.
Create your own calendar
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Create a calendar
1. Click View All Site Content, and then click Create on the All Site Content page.
2. Under Tracking, click Calendar.
3. In the Name box, type a name for the calendar.
The calendar name is required. The name appears at the top of the calendar page, becomes
part of the Web address for the calendar page, and appears in navigational elements that
help people find and open the calendar.
4. In the Description box, type a description of the purpose of the calendar.
The description is optional. The description appears at the top of the calendar page in most
views, underneath the name of the calendar.
5. To add a link to the calendar on the Quick Launch, click Yes in the Navigation section.
6. Click Create.
Delete a calendar
1. From the Calendar, click the Settings menu.
2. Click List Settings.
3. Under Permissions and Management, click Delete this list.
Switch between Calendar view and List view
To display a calendar as a list of items, click All Events or Current Events on the View menu. To
display it in the familiar grid of a calendar, click Calendar
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Connect a SharePoint calendar to outlook
Make the SharePoint calendar visible in Microsoft® Office Outlook®
1. In a Web browser, open the calendar on the site that was created with Windows®
SharePoint® 2007.
2. On the Actions menu

, click Connect to Outlook.

3. When you are prompted to confirm that you want to connect the SharePoint calendar to
Outlook, click Yes.
In Outlook, in Calendar view, the SharePoint calendar is added under Other Calendars.
If the check boxes are selected for the SharePoint calendar and your default Outlook calendar, both
calendars appear together in Side-By-Side Calendar view.
Enter a calendar item from Outlook
1. From Outlook, rest the pointer over the time that you want in the SharePoint calendar, and
then click.
2. Type the details.
Need more time for your appointment? Drag the handle to make the appointment longer.
Tip Here's a way to quickly open the SharePoint calendar in the Web browser right from Outlook.
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Right-click the name of the SharePoint calendar under Other Calendars.
Click Open in Web Browser.
Check your permissions for the SharePoint calendar from Outlook
1. On the Tools menu, click Account Settings.
2. Click the SharePoint Lists tab.
3. In the table, look at the entry in the Permissions column for the calendar that you've
connected to Outlook.
Note You'll need Write permissions in order to be able to create, modify, or delete items. To get
the correct permissions, contact the person who set up the SharePoint calendar.
Copy entries from private to public
Follow these steps to copy an item from your own calendar to the SharePoint calendar:
1. Select the item.
2. Click Copy to Folder on the Edit menu.
3. In the Copy Items dialog box, select the shared calendar in the SharePoint Lists folder as
the destination.
4. Click OK.
5. When you receive the message about incompatible content, click Yes.
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Go the other way: Copy entries from public to private
Follow these steps to copy an item from the SharePoint calendar to your own calendar:
1. In Outlook, select the item from the SharePoint calendar.
2. Click Copy to Folder on the Edit menu.
3. In the Copy Items dialog box, select the Calendar folder under Mailbox as the destination.
4. Click OK.
Synchronize your entries
To synchronize the SharePoint calendar entries between the Outlook version and the Web site
version, follow these steps:
1. From Outlook, click to select the SharePoint calendar folder under Other Calendars.
2. Click Send/Receive on the Tools menu, and then click This Folder.
Disconnect the calendar from Outlook
Right-click the entry for the calendar under Other Calendars and click Delete "SharePoint
Calendar Name" (where SharePoint Calendar Name is the name of the shared calendar).
This will remove the copy of the calendar from Outlook and from your own computer. It will not
affect the calendar on the SharePoint site. If you change your mind and want to reconnect, you can
always do that by starting from the SharePoint site again.
Tip If your aim is to temporarily hide the SharePoint calendar from view, simply clear the check
box for the SharePoint calendar (in the Navigation Pane under Other Calendars).

Find calendar items from the SharePoint site
1. Display the calendar that you want to search in. (For example, do display the built-in
calendar, click Calendar on the Quick Launch.)
2. In the Search box, type the search criteria.
3. Click the Go search button.
The results are returned in a search results page.
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Find calendar items from Outlook
1. In Outlook, if you're not already looking at the calendar, click Calendar in the Navigation
Pane.
2. In the Navigation Pane, under Other Calendars, click the name of the shared calendar.
3. In the Search box, type your criteria.
Your search results will appear in the Search Results pane.
Send a sharing message from Outlook
Once you've connected a SharePoint calendar to Outlook, it's easy to share that calendar with
others.

Under Other Calendars, right-click the name of the shared calendar (in the picture, the shared
calendar is named "Team Site - Calendar").
Click Share "SharePoint Calendar Name" (where SharePoint Calendar Name is the name of the
shared calendar).
A sharing message will be created. Fill in the To box and click Send.
The people who receive the message will see buttons that allow them to preview or connect to the
shared calendar (as long as they have access to the SharePoint site).
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Calendars Tips & Tricks
Find calendar items from the SharePoint site
1. Display the calendar that you want to search in. (For example, do display the built-in
calendar, click Calendar on the Quick Launch.)
2. In the Search box, type the search criteria.
3. Click the Go search button.
The results are returned in a search results page.
Find calendar items from Outlook
1. In Outlook, if you're not already looking at the calendar, click Calendar in the Navigation
Pane.
2. In the Navigation Pane, under Other Calendars, click the name of the shared calendar.
3. In the Search box, type your criteria.
Your search results will appear in the Search Results pane.
Send a sharing message from Outlook
Once you've connected a SharePoint calendar to Outlook, it's easy to share that calendar with
others.
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Under Other Calendars, right-click the name of the shared calendar (in the picture, the shared
calendar is named "Team Site - Calendar").
Click Share "SharePoint Calendar Name" (where SharePoint Calendar Name is the name of the
shared calendar).
A sharing message will be created. Fill in the To box and click Send.
The people who receive the message will see buttons that allow them to preview or connect to the
shared calendar (as long as they have access to the SharePoint site).

Page 15 of 15

